Shortcut Assistant - Todoist Integration Broken – Incident details

Todoist Integration Broken

Resolved
Major outage
Started 4 months agoLasted 6 days

Affected

Feature: Todoist Integration

Major outage from 2:02 PM to 12:59 PM, Operational from 12:59 PM to 3:02 AM

Updates
  • Resolved
    Resolved

    100% of active users today were on 3.4.0 which resolves this issue, any remaining users should have their browser auto-update shortly.

  • Monitoring
    Monitoring

    The update fixing this issue has been approved and is now published in the Chrome Web Store. Continuing to monitor as the new version rolls out.

  • Identified
    Identified

    An issue where only one Todoist button appears solely with the letter "e" has been identified as a regression in the latest release. A patch has been applied and is presently waiting for review on the Chrome Web Store.

    Note that this issue is applicable only to users who have the Todoist integration enabled, which is disabled by default.