Shortcut Assistant - AI Analysis Broken – Incident details

AI Analysis Broken

Resolved
Major outage
Started 4 months agoLasted 1 day

Affected

Feature: AI Analysis

Major outage from 2:37 AM to 12:53 PM

AI Analysis

Major outage from 2:37 AM to 12:53 PM

Updates
  • Resolved
    Resolved

    v3.3.0 has been published by the Chrome Web Store which resolves the issue

  • Identified
    Identified

    Due to an update by Shortcut to the way comment functionality works, the ability to receive AI responses on a story is broken. An update to restore functionality has already been developed and is awaiting approval on the Chrome Store.