Shortcut Assistant - Cloudflare Incident – Incident details

Cloudflare Incident

Resolved
Degraded performance
Started 4 months agoLasted about 1 hour

Affected

Feature: AI Analysis

Degraded performance from 8:01 PM to 8:51 PM

OpenAI Proxy

Degraded performance from 8:01 PM to 8:51 PM

OpenAI Proxy (AI Analysis)

Degraded performance from 8:01 PM to 8:51 PM

AI Analysis

Degraded performance from 8:01 PM to 8:51 PM

Updates
  • Resolved
    Resolved

    Cloudflare is reporting that they've implemented a fix

  • Monitoring
    Monitoring

    Cloudflare is currently experiencing an incident that results in intermittent issues for their customers. Shortcut Assistant isn't immediately impacted by this, however our AI features utilize OpenAI's API which is affected and seeing higher 5xx responses.