Shortcut Assistant - Git Branch and Status Functionality Missing – Incident details

Git Branch and Status Functionality Missing

Resolved
Degraded performance
Started 5 months agoLasted about 1 month

Affected

Feature: Keyboard Shortcuts

Degraded performance from 7:11 AM to 11:26 PM

Updates
  • Resolved
    Resolved

    An update has been pushlished on the Chrome Web Store

  • Update
    Update

    Another update has been submitted to the Chrome Web Store for review.

  • Update
    Update

    Our fix for this was rejected from the Chrome store due to an oversight leaving an extension permission in place that is no longer needed as a result of removing this functionality. We'll need to rectify that and resubmit, so a fix for this is likely a few days out still.

  • Monitoring
    Monitoring

    A fix for this has been submitted for review to the Chrome Store

  • Identified
    Identified

    The git helpers dropdown has been modified in Shortcut causing the keyboard shortcuts to no longer work. However, copying the git branch name of a story is now a feature within Shortcut, so we'll be removing the functionality as a fix for this incident.

  • Investigating
    Investigating

    It appears that the git helpers functionality in Shortcut has moved resulting in an inability to copy branch names. Separately the status shortcut does not seem to be functioning as well.